LAMMPS WWW Site - LAMMPS Documentation - LAMMPS Mailing List Archives
[lammps-users] bond atom missing in image check
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[lammps-users] bond atom missing in image check

From: Hossein Geraili <geraili.hsn@...24...>
Date: Tue, 17 Oct 2017 21:06:42 +0330

Dear all,
I am running in NPT ensemble for 300 molecules of ionic liquid with AMber force field. I ran for a small number of steps about 50 microseconds and then I wanted to use atom positions in this state which seems to be equilibrated state for next simulations. I used positions in .xyz file of dump command and substitute them in the data file. First I ran it serial and the warning of bond/angle/dihedral extent > half of periodic box length showed up and after that error of bond atom missing error occurred. In the parallel simulation, the simulation was exited with the error of bond atom missing in image check. Also, I tried using restart, but it exited with the error of did not assign all restart atoms correctly, and I even used remap command but it did not work. 
All the bonded and nonbonded energy are in good agreement with the article data.
what is wrong?
Hosein Geraili Daronkola
M.Sc.Graduated of physical chemistry
Physical Chemistry,
Department of Chemistry,
Sharif University of Technology.

Sent with Mailtrack