LAMMPS WWW Site - LAMMPS Documentation - LAMMPS Mailing List Archives
[lammps-users] linesearch alpha is zero - LAMMPS17
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[lammps-users] linesearch alpha is zero - LAMMPS17

From: Alexandra Davila <davila@...6924...>
Date: Tue, 13 Jun 2017 18:53:17 +0200

Hi lammps-users,

I am trying to minimize by using the force criterion a system of (only) 65 Au atoms with the reax potential.

This is my input file:

# REAX potential for CHO system

units real

boundary p p f
atom_style charge

group freeze id 1:32
group unfrozen subtract all freeze

pair_style reax/c NULL
pair_coeff * * ffield.reax.AuO Au
fix 1 all  qeq/reax 10 0.0 10.0 1e-6 reax/c

neighbor 2 bin
neigh_modify every 1 delay 0 check yes

thermo 1
thermo_style custom step temp pe

fix 2 freeze setforce 0.0 0.0 0.0

dump 1 all custom 1 out.trj id element type x y z  fx fy fz q

min_style cg
min_modify dmax 0.01
minimize 0.0 1.0e-10 10000 100000


In the output file I found:

 Minimization stats:
 Stopping criterion = linesearch alpha is zero

The forces don’t fulfill the criteria, why? I tried another potential (eam) and it worked!

I really would like to know what I am doing wrong. I have seen that many other people had a similar problem, but their solution didn’t help me.


I am (very) new using lammps.
A. Dávila
AG. Pehlke
Institut für Theoretische Physik und Astrophysik
Christian-Albrechts-Universität zu Kiel
Leibnizstr. 15
24118 Kiel