LAMMPS WWW Site - LAMMPS Documentation - LAMMPS Mailing List Archives
[lammps-users] Lammps version
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[lammps-users] Lammps version


From: m n <mnnfean@...16...>
Date: Tue, 5 Dec 2017 18:52:53 +0000 (UTC)

Dear LAMMPS users,

I am trying to run an input script which has been written in 2013 but when I run the code, I receive the following error:

ERROR: Illegal lattice command (../lattice.cpp:55)
Last command: lattice none

I have actually installed a 2017 version of LAMMPS and I was wondering because of using a newer version of LAMMPS, I receive this error or no.
I'm pretty sure that the code is correct.

Many thanks for your help!