LAMMPS WWW Site - LAMMPS Documentation - LAMMPS Mailing List Archives
[lammps-users] lammps in stampede2
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[lammps-users] lammps in stampede2

From: <sungpar@...4084...>
Date: Mon, 27 Nov 2017 18:01:51 -0500


I am trying to install lammps in stampede2.

I downloaded lammps files by using ‘git’.

Installed package and updated, and I need to re-compile the lammps.

I followed way, I typed ‘make foo’ to re-compile lammps.

But, error is came out, ‘make serial’ or ‘make mpi’ don’t work also.


Can anyone help about this ?