LAMMPS WWW Site - LAMMPS Documentation - LAMMPS Mailing List Archives
Re: [lammps-users] ReaxFF MD simulation problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [lammps-users] ReaxFF MD simulation problem


From: Michał Kański <michal.kanski@...2460...>
Date: Wed, 15 Nov 2017 13:00:56 +0000

This doesn’t look like LAMMPS output at all.

 

Michal

 


Od: higuk <higuk@...7234...>
Wysłane: Wednesday, November 15, 2017 7:16:21 AM
Do: 'Axel Kohlmeyer'
DW: lammps-users@lists.sourceforge.net
Temat: Re: [lammps-users] ReaxFF MD simulation problem
 

Dear Axel

 

Thanks to your reply.

Based on your advice, I have installed lammps new version (lammps-31Mar17) and I have run same script.

However, I’m faced with same problems.

Exactly speaking, the simulation is normally finished, but the calculation does not proceed.

I checked following message in my log file.

486.933u 3.011s 0:17.77 2757.1% 0+0k 8512+38960io 883pf+0w

 

I am looking for your reply.

Regards.

 

Hyein

 

From: Axel Kohlmeyer [mailto:akohlmey@...24...]
Sent: Wednesday, November 15, 2017 10:24 AM
To: higuk <higuk@...7234...>
Cc: LAMMPS Users Mailing List <lammps-users@lists.sourceforge.net>
Subject: Re: [lammps-users] ReaxFF MD simulation problem

 

 

 

On Tue, Nov 14, 2017 at 7:55 PM, higuk <higuk@...7234...> wrote:

Dear All lammps users

 

Hello?

I am trying to run simulation about the reaction of alkoxysilanes using ReaxFF.

I’m faced with problems during simulations.

When I’m performing ReaxFF MD using attached input script, the simulation stopped without any error messages. (There are 3328 atoms in the input structure.)

However, when I’m running the simulation with a 1/2 scale structure, this simulation proceeds normally.

I used lammps-10Aug15 version and 28 processes. (SMP cores)

 

How can I solve this problem?

 

your LAMMPS version is over 2 years old. you should upgrade. there have been many bugfixes and improvements since. nobody will look into fixing problems without confirmation that the problem hasn't been fixed already.

also, LAMMPS doesn't just stop without any kind of error message. it may just be, that you didn't look in the right place.

also, your input deck is missing the force field file your are using, so nobody can reproduce the run.

 

axel.

 

 

Pleases Help me.

 


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
lammps-users mailing list
lammps-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/lammps-users



 

--

Dr. Axel Kohlmeyer  akohlmey@...24...  http://goo.gl/1wk0
College of Science & Technology, Temple University, Philadelphia PA, USA
International Centre for Theoretical Physics, Trieste. Italy.