LAMMPS WWW Site - LAMMPS Documentation - LAMMPS Mailing List Archives
Re: [lammps-users] Running lammps in parallel on windows
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [lammps-users] Running lammps in parallel on windows


From: Rajesh <creativeidleminds@...24...>
Date: Wed, 1 Nov 2017 16:38:40 +0530

Yes, I did. 

On Nov 1, 2017 16:38, "Imanuel Kristanto" <imanuelkristanto@...24...> wrote:
Did you uninstall the microsoft mpi before executing lammps?
In my experience I need to remove microsoft mpi first, so that MPICH can be run properly.


On Wed, Nov 1, 2017 at 7:49 PM, Rajesh <creativeidleminds@...24...> wrote:
Dear Kristanto
Thank for your response. Actually I did try with as you suggest, but mpi fails to launch lammps.

On Mon, Oct 30, 2017 at 7:22 AM, Imanuel Kristanto <imanuelkristanto@...24...> wrote:
Dear Rajesh,

Have you tried to use the MPICH (installer link is available in LAMMPS website http://rpm.lammps.org/windows.html) instead of microsoft MPI?
In my case MPICH works well.




On Mon, Oct 23, 2017 at 8:14 PM, Rajesh <creativeidleminds@...24...> wrote:
Dear lammps
I am trying to run lammps in parallel on windows and installed microsoft mpi on my pc. BUt when I run the command mpiexec -np 4 lmp_mpi -in input, I get mpich2mpi.dll is missing. Please advise. I am using lammps version LAMMPS 64-bit 1Sep2017-MPI.

Thank you
Rajesh

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
lammps-users mailing list
lammps-users@...655....net
https://lists.sourceforge.net/lists/listinfo/lammps-users




--
Best Regards,
Kristanto




--
Best Regards,
Kristanto