LAMMPS WWW Site - LAMMPS Documentation - LAMMPS Mailing List Archives
Re: [lammps-users] atoms lost even i used fix wall/reflact command
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [lammps-users] atoms lost even i used fix wall/reflact command


From: Axel Kohlmeyer <akohlmey@...24...>
Date: Mon, 17 Jul 2017 09:16:11 -0400

On Mon, Jul 17, 2017 at 8:50 AM, Mathur Nil <nilmathur786@...24...> wrote:
> hello all,
>
> I have a problem regarding atoms lost. I equilibrated crystal at a certain
> temperature with periodic boundary condition. then I want to heat that
> crystal by applying fixed boundary condition in x and y and periodic in the
> z direction and I also used fix wall/reflect command so it only expands in
> the z direction. but while I start simulation atoms lost is showing. I am
> not able to figure it out why it is happening. please, can anyone tell me my
> mistakes in above procedure? I tried a lot to figure out.

difficult to say. there is not much useful information here. the usual
approach for issues with lost atoms, is to dump configurations
frequently and visualize the results to see what it happening.

but it almost sounds like you are confusing fixed dimensions with
fixed boundaries.

axel.

>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> lammps-users mailing list
> lammps-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/lammps-users
>



-- 
Dr. Axel Kohlmeyer  akohlmey@...24...  http://goo.gl/1wk0
College of Science & Technology, Temple University, Philadelphia PA, USA
International Centre for Theoretical Physics, Trieste. Italy.