LAMMPS WWW Site - LAMMPS Documentation - LAMMPS Mailing List Archives
Re: [lammps-users] Replication command
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [lammps-users] Replication command


From: Axel Kohlmeyer <akohlmey@...24...>
Date: Fri, 14 Jul 2017 07:03:00 -0400

On Fri, Jul 14, 2017 at 6:47 AM, Meral Sharkas via lammps-users
<lammps-users@lists.sourceforge.net> wrote:
> Dear Lammps users,
>
> Please I have a question.
> I used a CIF file for generating a unit cell by VESTA and then used
> "replicate" command to create my supercell, however when I ran my system for
> I always get (-nan ) as an output for all my parameters and when I
> replicated the unit cell by packmol I started to get results.
>
> Is there any reason for that?

LAMMPS strictly follows the GI-GO principle (garbage in, garbage out).
so your input must be wrong, when you get NaNs. it is not a LAMMPS
problem, but how you generate that input.

axel.

>
> Please find the attached cif,data and log files.
>
> Thanks in advance
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> lammps-users mailing list
> lammps-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/lammps-users
>



-- 
Dr. Axel Kohlmeyer  akohlmey@...24...  http://goo.gl/1wk0
College of Science & Technology, Temple University, Philadelphia PA, USA
International Centre for Theoretical Physics, Trieste. Italy.